Jump to content
  • 0
Amorphous - Julian

Auto-hybrid Object: 3D component disappears

Question

We modelled up a custom wine fridge, and then turned it into auto-hybrid. 


After a while, the 3D information of the auto-hybrid suddenly disappeared, with only the 2D information still there. 

 

In the images below, the image on the left shows the complete auto-hybrid from an earlier version of the file. The image on the right a later version of the file, where the 3D disappeared. 

 

We are not able to 'copy and paste' the auto-hybrid from the old to the new. The 3D still disappears. 

 

I have enclosed a file showing this 3D hybrid object. Also through 'convert to 3D polygons' I have added the modelled object. 

If anyone can help that would be great. 

 

image.thumb.png.d4250c70d8ba10cb7175564007b35223.pngFridge.vwximage.thumb.png.10f63429a007512fb757d677a0b86c28.png

Share this post


Link to post

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...