Jump to content
Hamo

Renderworks suddenly disappears from the program

Recommended Posts

For no reason I can see or understand.  Renderworks has disappeared from the program completely.  

 

Renderworks commands are no longer available in the rendering drop down menu.

 

Worked fine yesterday.  Today, vanished!!!!!

 

VWX 2020, MAC OS Mojave

 

Any clues?

Share this post


Link to post

@DBruhnke No, the workspace hadn't changed.

 

Managed to fix the problem by running the updaters and 'Repair' mode. 

 

Still not sure why it happened.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...