Jump to content
Dick Jenkins

Elevations appearing in section views

Recommended Posts

Quite often when refreshing a section view, the elevation in front of the section cut appears behind the section. I have all of the settings correct. I even put 1/8" in the box about showing extent in front of the section line, since saying no to it only made the problem worse. Sometimes I have to refresh 3 or 4 times to make it go away.

 

When will this be fixed because it is a huge time waster for me.

 

Share this post


Link to post

Which render mode? I'm having this problem with OpenGL. Somehow Section Viewports always manage to thwart me in some way, when they know I'm coming up to a big deadline.

Edited by Christiaan

Share this post


Link to post

It is OpenGL as are all my other viewports. On the file I have been working on this week it happens consistently with one particular section, but when I ran "update all viewports" so I could send the file off, it was happening in another. Really irritating.

Share this post


Link to post

Yeah, okay, it's the same bug then. Yes, extremely annoying. Just when I'm about to meet a big deadline before I go away on holiday. It's VB-167562 if you talk to support at all.

Edited by Christiaan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...