Jump to content
  • 0
The Anorak

Section Viewport on Design Layer: Profile Line Glitch

Question

Hi All, 

 

One of my colleagues has been having issues with their files - when a section viewport is placed on a design layer (to be drawn over the top of) and then subsequently sent to a sheet layer the "profile line" glitches and moves relative to the section. I might add that the model is being referenced into a plot file - the problem does not seem to occur for sections cut within the same model file.

The rest of the drawing is fine it is just the profile line that moves - sometime the shift occurs when we send it to print, other times the shift is visible in the file. Has anyone had any similar issues?

Any help would be appreciated!

04 0500-Proposed Section A-A.pdf

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...