Jump to content

Hello Community!

This Saturday, April 11, from 9am – 1pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

calfredson

VL 1000 tungsten dimmer

Recommended Posts

Hello wise ones,

 

I am in the middle of setting up a visualizer that mimics the house LX hang in our theatre so that students can practice and build shows when the theatre is unavailable.  Through some trial and error, I've got most things working, but I am stuck on trying to get a few remaining lights to work.  The key problem I am having is with two VL 1000s with tungsten bulbs, which require a dimmer in addition to their DMX input.  By patching the VLs to their appropriate DMX address, I can get the lights to move in Vision, but I can't get them to turn on.  This makes sense, but I can't figure out how to additionally give the lights their dimmer information so that I can also control intensity.

 

Additionally, I have 4 I-cue mirrors that are attached to ETC Colorsource spots with a DMX iris.  When I import them into vision, I get the Colorsource, and I get a second Source4 with an I-cue attached to it.  I can't seem to find the DMX iris anywhere.  I can control all of the aspects of the Colorsource, but it is not going through the I-cue.  If I turn on the I-cue (by selecting it in Vision), I can control pan and tilt, but the light beam is incandescent.  I could live (for now) with just the intensity properties of the Source4 and the pan and tilt of the I-cue (foregoing the colour changing and DMX iris), but again, I can't figure out how to control the intensity of the I-cue.

 

Any ideas? 

Share this post


Link to post

For the VL-1000 tungsten fixtures you should not need a external dimmer link to the fixture, yes in the real world you would have to hook up the bulb to an appropriately addressed external dimmer (same address as the fixtures start address) but this should not be necessary in Vision.

From the manual the dimmer channel is listed as the first channel in the fixtures DMX chart and you must use this when addressing the fixture in Vision for a console to correctly control it. I don't have my console set up at the moment so I can't test this to make sure. I will try to find time to hook it up and check if this is working correctly

 

One of the problems you are having with the I-Cue mirrors and the color source spots is that currently there is no version of the I-cue in Vision with an attached I-cue mirror. You will need to make a Vision fixture request to create a I-Cue fixture with a Color source spot attached (make sure to specify which mode or modes you want for the color source spot) . Vision uses a separate personality (lit file) for each mode of a fixture, unlike Spotlight. This is why you have to select a fixture mode in Spotlight before exporting to Vision. In the case of the I-cue it has only S4 profile and generic projector mode options, so these are the only Vision options currently available.

Your other issue regarding the i-cue dimmer control looks like a bug in the personality, it should only be on when selected in the scene graph or when you turn the dimmer up at the console end. Please contact tech support and they will open a ticket to get it fixed.

Share this post


Link to post

So I put in a fixture request for the I-cue mounted on an ETC Colorsource, but they replied to me that they can't complete that fixture request because there are too many possible combinations and they can't fulfill them all.  They said they are waiting for Vision to "fix" the broken attachment system, which of course would be better, but when will that be?

 

In terms of the VL-1000, my hopes were that I could maintain the exact patch that was being used to control the real rig with the patch in Vision, that way the students could easily swap between programming on the real rig and on Vision.  I guess that's not the end of the world, but it is a bit frustrating.

 

Craig

Share this post


Link to post

I finally had time to get my console connected to Vision and follow up on this.

To successfully use the VL1000 tungsten you have to both patch the VL and a secondary dimmer to the same start address.

The fixture profile in my console has a dummy channel in the fixture type where the dimmer control should be, which doesn't seem to be hooked up to anything in the console personality (I'm using a avo tiger touch). As soon as I patched an extra dimmer with the same start address I could use it to control the dimmer of the VL.

If you use the Vision DMX viewer it will verify this behavior.

 

From the fixtures user manual this is exactly how I would expect the fixture to function in the real world (I've only used the normal VL1000 no the tungsten version)

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...