Jump to content
Sign in to follow this  
murky

Show/Snap Layers not functioning

Recommended Posts

Does anyone have any suggestions as to why the snap function does not work when clicking to objects in other layers even when the Show/Snap/Modify is selected in Classes and Layers?

It works when I am Active in some layers but not in others.

Thanks!

Share this post


Link to post

Snap functions between layers will not work if your layers are:

- Not in the same view orientation (eg. Top/Plan)

- Different scales.

Check to make sure that you do not have either of these two conditions present.

Share this post


Link to post

Other possibilities are:

- That you are using different Classes and have Class Options set to Show Others or less.

- You have inadvertantly turned the Snaps off on the Constraints Pallete

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...