Jump to content
  • 0
VaughnS

From 2013 iMac to 2019 iMac why no performance improvement?

Question

Hello, I upgraded to a 2019 27" iMac 3.6ghz 8-Core intel i9 (128gb DDR4 Ram) Radeon Pro Vega 8gb Catalina. I see almost no performance boost from the 27" 2013 iMac 3.5ghz intel i7 2 GB 1600 MHz DDR3 -VIDIA GeForce GTX 780M 4 GB ) Mojave. Can anyone tell me why I do not see an improvement in performance? In some cases the computer performs worse. The 2013 is performing better with the file I've attached. When I try to move the Event Seating around the drawing area, it is virtually impossible. It takes a long time to render etc. The items in the sheet layer will not always match the positioning in the design layer. Is there a setting inside of Vectorworks that could possibly improve the performance of the software? I'd like to know before I return the computer. Thanks for your help!

TO VECTORWORKS.vwx

Edited by VaughnS

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Yes, lags terrible on my trash can.

Don't know what's wrong.

Share this post


Link to post
  • 0

I will guess the OS (Catalina from Mojave) has something to do with it.

OR 

Was the file on the old machine already rendered (so the model was already save in computer cache) ?  Adjusting the seating would be quicker in that model than rendering the entire model from scratch on the new machine.

  • Like 2

Share this post


Link to post
  • 0
1 hour ago, bob cleaver said:

I will guess the OS (Catalina from Mojave) has something to do with it.

OR 

Was the file on the old machine already rendered (so the model was already save in computer cache) ?  Adjusting the seating would be quicker in that model than rendering the entire model from scratch on the new machine.

You were correct bob. I originally started the project on the old machine running Mojave and exported it to the new machine running Catalina. That was the problem. I just started the project over again on the new machine running Catalina and it is handling the seating  without a problem. I  doubled the seating as a test and there is virtually no lag at all. So thanks for your response. MUCH appreciated!

  • Like 2

Share this post


Link to post
  • 0
7 hours ago, VaughnS said:

You were correct bob. I originally started the project on the old machine running Mojave and exported it to the new machine running Catalina. That was the problem. I just started the project over again on the new machine running Catalina and it is handling the seating  without a problem. I  doubled the seating as a test and there is virtually no lag at all. So thanks for your response. MUCH appreciated!

 

Fascinating.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...