Jump to content
  • 1
bc

greyed layers show as transparent or wireframe.

Question

Why is it that my greyed layers show transparent?

Walls, floors,extrudes do not look like they do in ungreyed regular plan view.  They show as wireframe.

I want that, when the layer is greyed, it looks like it usually does only greyed.  Not transparent.

Is there some setting I'm missing or do I need to wishlist this?

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0
32 minutes ago, bc said:

Is there some setting I'm missing or do I need to wishlist this?

I rarely if ever use greyed layers in 3D, but I do get the transparency thing as well in 3D whereas in 2D it works as it always did.

 

It probably is because it is in 3D and I do see the benefit of not only making things grey but also transparent so that you still have some idea of what is there behind objects. Though it can be distracting if too much is visible, so I agree there should also be an opaque grey mode like in 2D, which would make it a wishlist item to have an option to choose between transparent greyed and non-transparent greyed.

Share this post


Link to post
  • 0

Thanks,

The layer that is greyed is a layer set to top plan.  Nothing viewed in 3D.  There are 3D objects but they should look like they otherwise do in top plan only greyed.

Guess I'll wish list it.

Share this post


Link to post
  • 0

Greyed layers/classes don't work in top or top/plan view, I still get the colours of 3D objects, though they are not showing as filled in top view (in top/plan 2D view they're not supposed to show as filled so that is correct behaviour). The transparency with greyed layers only shows in 3D views other than top. Even then not all objects turn grey.

Edited by Art V

Share this post


Link to post
  • 0

ArtV, 

 

the top shot shows Design Layer A with the bathroom in the center with the sink counter and walls etc solid in top plan view

the bottom shot is a viewport of the Design Layer A on a different design layer.  In that viewport, the Design Layer A visibility is set to grey.

I don't want the counter top and walls to be wireframe.

 

488011421_ScreenShot2020-01-08at2_33_25PM.thumb.png.84fcbfad65bc4809d359411f59f93661.png2069009253_ScreenShot2020-01-08at2_31_57PM.thumb.png.8bfd6941c8a38103f28a1507d3c85511.png

Edited by bc

Share this post


Link to post
  • 0

This does indeed not look like what one would expect from greyed layers. I no longer have older versions installed so can't test in those to see the difference.

Share this post


Link to post
  • 0

I just now opened it in 2019 and the condition persists.  I subscribe to 2020 but haven't even installed it yet (unimpressive) so I am not able to see if it persists.

I suspect it does.  I wish it didn't.

Share this post


Link to post
  • 0

So I just spent 3 hours cleaning or rather covering up the line work for my MEP's that have a greyed layer background.

This time adds up.  By now, it probably has cost me the equivalent to a subscription to Archicad given all the other projects.

So I'm a tad miffed.

 

I wonder who is the person responsible for concluding:

 

When VW specifies a layer to be grey, it will appear in wireframe only.  See thru counters/cabinets, etc.

 

There has to be someone responsible.  I'd like to talk to them.

 

I would like to say that greying something doesn't make it transparent.  Just a grey color.

 

Why was this ever considered valid?  Maybe because of colored design layer document preference exists?

 

I could do that but then everything in my titleblocks on Sheet Layers (not design layers) that is black disappears! WTF?

 

END RANT.

 

Is there anyone who can help me with a VectorWorksAround?

 

Share this post


Link to post
  • 0

If you make the objects set to use by clas attributes then you can use vp overrides to change the line work to grey but keep a solid fill. 

Share this post


Link to post
  • 0

Thanks Boh

This works but the Sheet Layer Viewport then has to show colors (or otherwise uncheck the Black and White only box in in the Advanced dialog) because otherwise, grey disappears.

This means that any other items will have their colors.  I'm after black and white and grey.

Apparently I failed to send an earlier reply (I am on a different computer) so I will paraphrase.  

I have to mask the issues right now as reclassing all the objects needed in this 4 level Queen Anne would be too time consuming but I do see how I should establish this protocol for all my templates for future use as I don't expect VW to change this....even though I can't imagine creating a program and saying to my self that whenever I want a layer greyed, I want it to be wireframe.  I don't think they will change it because it seems to be part of the Top Plan Always Wireframe protocol.  Not just grey the viewport.

 

 

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...