Jump to content

Question

I am having oddities occur with fonts between my PC and laptop. This did not happen with VW2019 or 2018 (I cannot remember back before that).

 

I use Text Styles to maintain consistencies with font, size, and spacing.  I use a TTF font (Frank the Architect) for somethings. I also use Arial Narrow, but it's not affected.

 

When I work on my PC, then my laptop, and then back again, the text blocks, drawing label and other edited fonts, go from my chosen font, to Arial. However, the OIP reads that the text block is in the correct Text Style.

 

If I select the text block or drawing label and change the text style and then back again, it corrects the font. It happens in all files I've been working on in VW2020.

 

Any ideas anyone?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Go to Vectorworks Preferences, Display tab, and click the Edit Font Mappings on both machines. It is possible that you have the fonts mapped differently.

 

Also, make sure you have the identical versions of the font with the issue installed on both machines.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...