Jump to content
  • 0

Creating an animation



Hi there


I have some queries regarding creating an animation.

I'm not sure why in the test animation (attached), the elements are so far away?

The third screensho t is the view generated once clicking "activate camera view".

This is a third attempt at the animation with the same result.


I also am attempting to create an orbital information (about the 3rd-4th) time.

I'm not sure why there is a visual distortion of the model. (see second vid).

I'm working with Fundamentals and Spotlight.


Looking forward to your response.





Link to comment

5 answers to this question

Recommended Posts

  • 0

The distance away is based on the camera settings and how far your path is from the object. Move the path in closer or change the camera settings to be more telephoto. The default path distance is based on which objects are selected when you run the Create Animation command.


You can Scale the path after it is created to bring it closer or farther from the objects depending on what you need.


I think the distortion may be being caused by the use of an Orthogonal view. Try and create an animation with the Orthogonal Projection check box unchecked in the Orbit Options dialog box. Or if it was already unchecked, try checking it. I don't think you can change this option after the animation path is created.

Link to comment
  • 0

Hi Pat


Thanks for your feedback.


As you can see the camera orbit is approx 3m from the 3x3m floor space.


I seem to feel like I don't have the options to change the Orthogonal View and don't seem to have an option checking the Orthogonal Projection check box.

I've attached screenshots which include the tools and dialog box.


The second video is an animation (along with the 3rd last screenshot) where I moved the path closer to the floor space.


Are there any step-by-step animation tutorials that you can refer me to for the different types of animations?


Screenshot 2020-01-08 at 14.04.10.png

Screenshot 2020-01-08 at 14.04.17.png

Screenshot 2020-01-08 at 14.04.50.png

Screenshot 2020-01-08 at 14.05.14.png

Screenshot 2020-01-08 at 14.16.20.png

Screenshot 2020-01-08 at 14.33.42.png

Screenshot 2020-01-08 at 14.33.51.png

Link to comment
  • 0

The Orthogonal button is available in the Create Animation:Create Orbit Path...: Orbit Options dialog box. I don't think you can change it from the OIP after you have created the original animation path.


If it is checked you get a Path Type of Orthographic Orbit in the OIP. With it unchecked the Path Type is Fly Freely.


Try changing your View:Projection to one of the Perspective modes and see if that helps with the distortion.


I do not know of any animation training. If you are on the Service Select plan I would look there first. @Jonathan Pickup might have done a tutorial on animation also.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...