Jump to content
  • 0
Andy Broomell

Can't set to Dimensions to no sketch


I can't seem to get any Dimension objects to recognize when they're set to "No Sketch." No matter what I do, they render as sketched.


Other objects such as Lines and Rectangles respond correctly.


Am I doing something wrong or is this a bug?




Share this post

Link to post

2 answers to this question

Recommended Posts

  • 0

I see (saw) the same thing. And now I have done something so that my test drawing will not sketch at all. It appears to draw as sketch, but then immediately reverts to wireframe looking even though the render mode is set to sketch.


Appears buggy to me.  😞

Share this post

Link to post
  • 0

I just played with this more. This is really weird.


The individual object custom sketch (or No Sketch) modes work as expected in all views except Top-Plan.


In Top-Plan, if you set Sketch Mode all objects regardless of the custom settings display using the Default sketch style and you click the OK button from the dialog box.


If you click the Preview button prior to closing the dialog box then the objects with custom Sketch styles take on the custom style until the next time the overall Sketch mode is applied.


At least there is the Preview work around. I will submit a bug.

  • Like 1

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...