Jump to content
  • 0
Andrew Davies

Disappearing symbols

Question

Morning

 

Just went to make some simple changes to some 2D symbols in a drawing.

 

Opened the file - lots of instances of the same symbol missing.  Edit it in Resource browser and add some geometry to test.  Does not work.  Thumbnail in Resource browser disappears.

 

Restart Vectorworks -they re-appear (with the added test geometry)


Carry on working

 

Lo and behold - a different symbol then refuses to be selected (check layer, check class, check everything) - then also disappears

 

Restart again (10 mins after first re-start) and they re-appear

 

Have changed the settings to Good Performance and Compatibility ( was on good performance) to see if that helps - but I am on a brand new MacBook Pro - and this has happened before.

 

So so so frustrating - what a waste of time- just want to get what I need to get done - done,

 

Any ideas?

 

Andrew

 

 

OS X 10.15.2, VWX 2020 SP2 Radeon Pro 580 8 GB graphics

Edited by Andrew Davies

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Hmmm... I've had something similar, and thought it was down to a view caching issue. Where the vgm fails to redraw certain things. it thinks it's being efficient but it's skipping bits.

Bit odd that it's localised to one symbol only though, and a different one each time.

in 2019 I had a work-around of inverting the colours in the view, and toggling b&w on and off, which would force a redraw and bring things back

image.thumb.png.b04a3c9a604aa109bec0d079d98f64b9.png

 

so in most cases a toggle on and off would fix that...

but your symbol missing it's thumbnail in the resource browser could be a different issue.

 

See if this toggling helps

Share this post


Link to post
  • 0

Andrew, as you are a UK Service Select customer, please submit the file to our UK tech support team who will be happy to look into it for you. uktech@vectorworks.net.

Share this post


Link to post
  • 0

Thanks Tamsin - I will when I get a mo, but it is very difficult to replicate and happens across files.

 

Thanks RussU - will give that a crack too

 

Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...