Jump to content
BGD

Plant object not showing on top/plan

Recommended Posts

Hi,

This is the design I'm working on. For some reason the plants I've inserted shows on Right Iso view, but it doesn't show on Top/Plan. Any idea why is this happening?

Thanks

Test.vwx

Share this post


Link to post

Hi BGD,

your plants have 0% opacity in top/plan view

Select a plant, and in the attributes panel, you will see 0%/0%.

Click that and change to 100% and the plants are visible. 

Edited by SeanR
  • Like 1

Share this post


Link to post

You should reset you attributes. To do this click with the selection tool in blank space, set you attributes how you would like them and even though it is not necessary I like to click in blank space again. This will reset your attributes to your new selection and choices.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...