Jump to content
TomKen

Publish command is printing sheets in reverse order

Recommended Posts

In Vectorworks 2020 when I select multiple sheets to print the order gets reversed.
In the attached image on the left is a list of sheets 1 to 5 when I select them and send them to the publish list on the right the order is reversed from 5 to 1.
This means I have to select each sheet one a time to get them in the correct order.  Not a problem for a small project but most of my projects have 70 to 100 sheets.
Anybody have an idea what is causing this?

Publish order.JPG

Share this post


Link to post

you can activate "by name" order by clicking the "name" header, you should see little arrow on the right hand side of the header

  • Like 1

Share this post


Link to post

Clicking on the name button did reorder them for me.  But I would still like to know why it is reversing the order of the drawings.   This was not the case in previous versions of VW.

Share this post


Link to post

I just tried and it is not reversing order for me here. VW2020 SP2, Mac OS.15.

 

What happens if you create a new file and add 5 blank sheet layers (Create 1 and duplicate 4 times)? Do those show reversed? If not, it is something with your file or your template file.

 

If they do show reverses, check your printer drivers and see if there is something there set to print backwards. The printer driver should not have anything to do with the Publish, but you never know.

Share this post


Link to post

Is this 2020 native or from previous versions of VW? Just wondering if something is "lost in translation".

Share this post


Link to post

Pat,

 

If you look at the image in my post you can see that the first thing I did was to start a new document with five blank sheets.  I did this to see if it was an issue with my file.  I'm working on a Window's 7 machine,  I opened the same file on a Mac and we didn't have the same issue.


 

 

Share this post


Link to post

Has anyone resolved this? Also working in Windows, VVS 2020 and it only starter to happen when I upgraded to 2020. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...