Jump to content

Publish command is printing sheets in reverse order


TomKen

Recommended Posts

In Vectorworks 2020 when I select multiple sheets to print the order gets reversed.
In the attached image on the left is a list of sheets 1 to 5 when I select them and send them to the publish list on the right the order is reversed from 5 to 1.
This means I have to select each sheet one a time to get them in the correct order.  Not a problem for a small project but most of my projects have 70 to 100 sheets.
Anybody have an idea what is causing this?

Publish order.JPG

  • Like 1
Link to comment

I just tried and it is not reversing order for me here. VW2020 SP2, Mac OS.15.

 

What happens if you create a new file and add 5 blank sheet layers (Create 1 and duplicate 4 times)? Do those show reversed? If not, it is something with your file or your template file.

 

If they do show reverses, check your printer drivers and see if there is something there set to print backwards. The printer driver should not have anything to do with the Publish, but you never know.

Link to comment

Pat,

 

If you look at the image in my post you can see that the first thing I did was to start a new document with five blank sheets.  I did this to see if it was an issue with my file.  I'm working on a Window's 7 machine,  I opened the same file on a Mac and we didn't have the same issue.


 

 

Link to comment
  • 2 weeks later...
  • 3 weeks later...

Same Problem...

 

Added Sheets one by one in revers order solved the problem

notice the sheet#  on the right side column is equivalent to the order you add them - This will be the order of the sheets in the generated PDF

 

Hope by next SP problem will be solved...

Link to comment
  • 1 month later...
7 hours ago, Tom Gibson 123 said:

We have discovered that if you individually transfer the sheets over to publish in the order that you want then they do not automatically reverse. This is long winded and annoying but only result so far.

 

We contacted Vectorworks Service Select who said they have no record of this being a problem.


What? No record?

I am doing what you are doing and it is annoying.

 

I sent Premier VW Service and email.

Edited by leecalisti
Link to comment
  • 1 year later...
  • 2 months later...

Its funny - this has been fixed for us - but I can see the macro running. It happens fast - but it moves over in reverse order then a second command runs and puts them back in the correct order.  Maybe just a band-aid, but maybe for whatever reason something is preventing that corrective command.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...