Jump to content
Stu Wilson

Vectorworks Cloud - Folder Sync Issues

Recommended Posts

I use the Vectorworks cloud folder location on my sidebar across two machines, these were set up by VW as a location presumably for the cloud file locations.

 

Turns out this is not the case as nothing stays synced and what's on one machine is different to the other.

 

How can i remedy this issue?

 

Thanks 

 

Stu

 

 

 

 

Share this post


Link to post

Hello @Stu Wilson,

 

I am sorry to hear that you are having trouble with the syncing. Are you seeing empty folders on one machine that are not there on the other? Or are there file differences as well? Is the file list on the cloud (cloud.vectorworks.net) also different from what you see locally?

 

I see that at some point you had a second account. If you have ever logged in with a different account to the Vectorworks Cloud Services desktop app, the Vectorworks Cloud Services folder would be used for whichever account you logged in first. Any other account that you log in with, gets a different folder with the account name as a suffix. Please check your Users folder and look for any other folder that starts with Vectorworks Cloud Services. You can also check which folder that the app is assigned to by going to the app Settings. The path to the local folder will be in the General section.

 

That information would help us narrow down the problem.

 

Best regards,

Iskra Nikolova

Share this post


Link to post

Hi Iskra,

 

Log in is done all via one account.

 

  1. The Cloud is nothing like either machine.
  2. Folders don't exist at all on one machine but are there on others.
  3. Individual files are all different.

Im currently air dropping files between each machine...

Share this post


Link to post

Do you have the Vectorworks Cloud Services desktop app running on the machines that you are trying to sync between? Do you see anything on the Status dialog?

Share this post


Link to post

We released a re-engineered and re-designed version of the desktop app in September, 2019 so it looks different than what you may have been used to seeing before. It should look like this. Click on the first icon (highlighted in green on my screenshot) to open the status dialog. Do you see any activity or any errors shown there?

Screen Shot 2019-11-19 at 2.23.10 PM.png

Share this post


Link to post

The file shown contains ~, which is an unsupported character for Vectorworks Cloud Services. If you rename the file, it should sync. However this error should not be preventing other files from syncing properly. 

So, now try clicking the middle icon from the same menu (The one that looks like a folder and has the logo on it). Do you see all of your files in the location that opens?

Share this post


Link to post

Hi Stu,

 

That's great! This is the folder that the app syncs to.

 

Please let me know if you need help with anything else.

 

Best regards,

Iskra Nikolova

Share this post


Link to post

yeah great..

 

the online content is not the same as what is located there, which is why the other machine looks nothing like this one!

Share this post


Link to post

Hi Stu,

Can you send a screenshot pointing out the differences between your cloud and local files? Feel free to send this to my email directly, if you prefer. inikolova@vectorworks.net 

Thanks,

Iskra

Share this post


Link to post

I recently noticed that the VWCS web portal was not syncing with the files placed in the VWCS folder on my local machine. The VWCS icon had also disappeared from the notifications area on the task bar. This despite VWCS supposed to open on startup. It must have been because of the reengineered desktop app. I opened VWCS manually and it seems to be working now.

Share this post


Link to post

I wanted to post a reply here just for the record. It seems like the issue reported by Stu was related to the way folder deletions are currently handled. If you delete a folder from one place, it only deletes the files in it in the other places, but keeps the folder around as empty. This is a legacy functionality that no longer makes sense and we hope to be able to change it soon.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...