Jump to content
  • 0
Sebastiaan

Extruded polygon / lines in 2020 can not edit fill

Question

Hi All,

 

In 2019 and before it was common practise for me to use the 2d polygon tool to create profiles to extrude. Sometimes with single extruded lines, sometimes more complex 2d polygons.

 

I noticed first that a vw2019 project opened in vw2020 all of the extrudes that are created from single lines lost their fills. I had to convert them to generic solids to give them back their fills.

 

Also I noticed that if I wanted to create a new extrude from a sinlge polygon /line that they did not have a fill and I could not change that fill. I can create extrudes from sinlge lines with a fill if my attribute palette is set to class style at the moment of drawing it., but still it can not be edited afterwards.

 

About a month ago I was having issue with disappearing fills in cloud rendering for which I posted the topic below. I am now thinking that this is caused by the same issue. I think at that time the cloud rendering was already updated to 2020 causing the behaviour.

 

Has anybody else had the same experience?

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...