Jump to content
scottmoore

Issue with texture in 2020

Recommended Posts

I am finding an issue, at least on my MBP involving textures created using an image and having the color filter set to object fill. When using that particular parameter, textures render correctly in OpenGL but turn black in Renderworks. If I disable the filter by object fill parameter, the textures work just fine. 
 

To test I just tried this with a blank document, one piece of geometry and one texture. 

Share this post


Link to post

Hello,
I noticed the same problem. This is not reproducible and appears a bit randomly. You have to restart so that it does not happen. Looks like there is an OpenGL cache or something that bug after a while and the restart erases it.

Share this post


Link to post

I am finding tons of times w/ 2020 when I need to restart.  My current favorite one is when I have an object selected and nothing shows up in the OIP.  At that point I need to restart.  Seems like a display/Open GL issue.  

Share this post


Link to post
38 minutes ago, Andy Broomell said:

This has happened to me as well.

Over and overandoverandover&over again

 

 

Edited by mjm

Share this post


Link to post

Neither restarting the application or the computer solved the issue.  
 

- create new “Renderworks” texture

- under “color” select “image”

- select an image file

- select “use object fill” under the “filter color” option

- set texture size as necessary. 
 

render in OpenGL? Just fine

render in Renderworks? Nope

 

very frustrating as I’ve created a ton of symbols with this very useful functionality which are now (pun intended) rendered useless. 

Edited by scottmoore

Share this post


Link to post

I am running SP2 and am still having this issue  standard textures with the 'ATTR' suffix - e.g. 'perforated round offset attr RT' or 'Porcelain attr RT'. I had the problem with textures with the 'use object fill' setting but that seems to have been fixed.

Share this post


Link to post

Maybe the renderworks preferences are corrupted. Try to delete MAXON folder on preferences system and it should be fixed. 

Share this post


Link to post

I got the same, I edited a wall styles and suddently all my texture of wall disappeared...all white. When I look at wall texture style...everything is correct....but in open gl and rendering all is white....even wall like curtain wall I didn't edited.

 

Why I feel everyday being a beta tester since I got into vectorworks...from 2017.

 

So frustated

ProblemTexture.jpg

Share this post


Link to post
9 hours ago, C.Miguel said:

I got the same, I edited a wall styles and suddently all my texture of wall disappeared...all white. When I look at wall texture style...everything is correct....but in open gl and rendering all is white....even wall like curtain wall I didn't edited.

 

Why I feel everyday being a beta tester since I got into vectorworks...from 2017.

 

So frustated

ProblemTexture.jpg

Make sure you are on at least SP2.  Either SP1 or SP2 fixed most of these issues. I am still seeing the occasional oddity, but for the most part, this texture issue is resolved.


I have noticed changes to reflectivity setting in textures. I have some lacquer finishes that had a reflection percentage of 25% that now need to be dialed back to 5%-10% to look correct. Not necessarily a bad thing as that gives us more latitude with reflection settings, but it is definitely different. 
 

Agreed with your beta tester comment!  

Share this post


Link to post

Thank you for your answer....I Found what was the problem. I had a datavisualisation activated into my viewports....which in 3d changed all texture but not into the color supposed to be.

 

something new into V20...have to control that into the process.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...