Jump to content
Monkeypuzzle

Generic fixtures not in Patch Window

Recommended Posts

Hi folks, I'm new to Vision and slowly learning it. Please bear with me, I'm going to fire some probably daft questions up here but I do look for answers before hand. So I'm happily getting some lovely looks from the movers I've put into my Vision files but I've patched a few S4 profiles and some Arri 2ks. They're in the vectorworks file, I've addressed them in the same way as the movers yet although they appear in the Vision 3d image, they aren't in the patch window... What am I doing wrong?

 

Cheers.

Share this post


Link to post

It's hard to say, but my money is on the Fixture Mode not being properly set 😉 Usually if a fixture comes over to Vision as just raw geometry, it is a result of the Fixture Mode not being set in VW.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...