Jump to content
  • 0
Magnus Mikaelsen

VW 2020 SPLGHT CRASH DUPLICATE ALONG PATH

Question

Dear fellow VW enthusiasts!

 

I made my own lighting instrument.

It is a 2D and 3D symbol, with a default lable ledgend.

I also attached lighting records to it.

 

I can put them in my drawing and everything seems ok, i Even simplified the 3D object to the absolute minimum to keep it simple.

When I try to duplicate 16 of them along a path VW2020 just shuts down.

I tried duplicating just 1 symbol and that works, then I try a few more and no chance.

Vectorworks doesnt even think about it. Just shuts down.

 

Im using vw2020 and im on Mojave (Mac).

 

How can I try to find out whats wrong? EDIT:

Ive just tried inserting a default symbol from the VW2020 library.

Same issue.

What can it be?

Is Catalina a better match with VW2020 than Mojave?

 

Magnus

 

Skjermbilde 2019-11-12 kl. 13.03.23.png

Edited by Magnus Mikaelsen
new information

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Hi Magnus

 

Have you contacted your local distributor to ask for help?

 

email; vectorworks@dakantuspluss.no

 

One of the Dekantus team should be able to help you.

 

Also please post any spotlight or entertainment related issues directly in the entertainment forum as you will get a faster response from the entertainment team that way!

 

  • Like 1

Share this post


Link to post
  • 0

Ive contacted Dakantus.

 

It would be interesting to know why duplicate along path is not working for this, and Im awating reply from dakantus.

At the same time Ola Bråten helped me to find another tool that gives me the same result as I want with duplicate, but without the crashing part:)

I can use the "move by points tool".

Since my path is not curved this works well. When I have a curved path, I will see if I have other tools I can use for the time being.

 

Yes I will try to find the right forum in the future.

Thank you Jesse.

 

 

Share this post


Link to post
  • 0

no problem, I suggested to contact dekantis because I currently cannot duplicate your issue at my end using the standard US English version and was not sure if you are on the localised Norwegian version!

 

Another option for this particular work flow is the 'duplicate array' command, which can do this in 3D, as a grid and on curves. Takes a little bit to get used to it  but is a really powerful tool

 

  • Like 1

Share this post


Link to post
  • 0

@Magnus Mikaelsen Thanks for asking about this… I tested the Duplicate along path command in v2020 SP1 and got the crash you described. It is my understanding that this is a known bug and that it will be fixed in a service pack release coming to your neighborhood very soon!

 

Scott

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...