Jump to content
  • 0
John Harris

2020 not responding/hanging/crashing while opening file at resetting bounds

Question

Hi,

 

I have just installed 2020. I have been working on a drawing which I now can't open. When I open it vectorworks stops responding at 'resetting bounds'. I can open an empty drawing and I can open files created in other versions pre2020. I only have one 2020 file and it and none of it's backups will open.

 

Thoughts?

 

system is 

mac powerbook 13" 2017

3.1 ghz intel core 5

8gb memory

Intel Iris Plus Graphics 650 1536mb

 

sw 10.14.6

 

 

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

@John Harris Go to Vectorworks Preferences>display and switch Navigation Graphics to Best Compatibility and try the file again. If the problem persists, go ahead and send me the file via Direct Message, and I'll be happy to check this out and confirm if the issue is file specific or a Graphics Card issue.

 

 

  • Like 1

Share this post


Link to post
  • 0

@JuanP the display preference was already set to best compatibility so unfortunately not that. I uninstalled and reinstalled vw then I was able to open the file. I didn't change the font mappings which I had done before, probably not related, I then purged the drawing. I have been working with it most of today and currently no issues, except it is moderately slow to react especially with nudges. Happy to send you both the current file and an old backup pre purge for your views.

 

Share this post


Link to post
  • 0

I eventually just left it opening for about 30mins and walked away, once it opened I purged the drawing of unwanted symbols and stuff and it has been ok since. Worth a try.

 

Share this post


Link to post
  • 0

I started to purge the unused classes 10 minudes passed I am still waiting...I will sure wait for max 30 minutes.

ıs this realy okay?

 

Share this post


Link to post
  • 0

help - similar problem, it sounds like?

just updated to 2020 Architect, this morning, from 2019.

 

I thought it had to do with a faulty installation, but I can open some files but not the one I needed to work on.

It crashes while opening - it says 82% generating Resource previews, then it shuts down.

repeatedly.

I tried the suggestion above for navigation graphics to "best compatibility", no luck.

 

also, should I delete VW2019?

 

 

my system:

wdws 10pro - 1809

intel corei7-4770 cpu @3.40ghz

16.0 GB RAM

64bit os  x-64-based processor

 

thanks

 

Share this post


Link to post
  • 0

niagara, if you want to send me the file I can see if I can open it and send it back in saved in 2020 version. I have spotlight not architect but it might work. 

 

If you download the free viewer can you open the file.

 

can you still open it in the 2019 version? If so then purge it and save it then try.

 

 

Share this post


Link to post
  • 0

Export as a 2018 file and open that. Does that work? I have had the same happening with 2018 files that were opened and saved in 2019. the original 2018 files were fine but the 2019 files froze 2020 on open. Not sure if saving back to 2018 will work the same but it's worth a shot.  

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...