Jump to content
  • 0
frv

2D fill - Hidden line viewport crashes updating viewport

Question

Hi,

I loved 2020 for its new option to set 2D fills in viewports. I have clipcube viewports on sheet layers in dashed hidden line settings. Hoping to avoid adding a lot of 2D annotations I thought in 202o I could just set a design layer behind a clip cube view and add 2D geometry to the viewport. Sadly when things are a little more than very simple updating a viewport after setting 2D fills crashes VW.

Maybe any idea how to avoid these crashes. Or maybe this feature is only for section viewports and so only for horizontal crossections in 3D models.

Cheers Francois

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...