Jump to content

OIP indenting not working in 2020

Sam Jones

Recommended Posts

2 hours ago, Julian Carr said:

I'm not seeing any issues either, but it might depend on where in the code you are calling it. Should be in kObjOnInitXProperties (event 5).


Interesting.  I have always put the code in kObjOnWidgetPrep, and it has always worked.  I use it with vsoWidgetSetVisible which has to be in the kObjOnWidgetPrep event, because I turn visibilities off based on other OIP actions.


I will move it and see what happens.

Link to comment

I tried moving it.  No joy.

I upgraded to build 513812.  No joy.


I haven't a clue as to how to track this one down.


3 hours ago, JBenghiat said:

IF vsoPrmName2WidgetID('', paramName, widgID) THEN vsoWidgetSetIndLvl(widgID, indents);

I can't imagine that he "If" test makes a difference, but good error handling for PIO templates


If anybody hears of anything I can look for or test, please let me know.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...