Jump to content
Eb Madry

3D Lighting Label Legend Not Showing Data

Recommended Posts

Tonight I discovered that my 3D Label legends were not appearing on my elevations. I attempted to select the data I wanted to appear in the Label Legend Manager, but after clicking done and exiting out of the LL Manager my data was still not showing up. I would then re-enter the LL Manager, I would select the data I wanted to"Use in 3D", and then edit the layout. However, each time the data would not appear on a Design layer or Sheet Layer after I exit the editing mode. Is anyone else having this problem? 

Share this post


Link to post

2 things,

 

1 have these ever worked? In the OIP of a selected lighting device what does the use Legend field say? Select an orientation.

 

2 What classes have you used to control the visibility's?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...