Jump to content
Sign in to follow this  
tommy banana

?working planes problem

Recommended Posts

VW went into a new display mode when I double clicked on a 3d polygon shape (which i think is something to do with working plane) so for example when I use the flyover tool the grid behind the 3d shape moves not the shape. The only way I can get it to go back is to quit VW and start again... any ideas

TommyB

Share this post


Link to post

Double-clicking on a many objects will either bring up the tool that most readily edits them or will allow you edit the object's components.

What likely happened was you edited an extrude, meaning you were seeing the 2D element that you used to create the 3D one. There is a 'Done' button in the top right of the screen that will take you back out.

[ 07-01-2005, 03:05 PM: Message edited by: Delmer ]

Share this post


Link to post

yeah... it's annoying when a simple miss placed click enters the working plane and then inadvertently moves that plane around.

Just 'undo' the move working plane action and be more careful next time.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...