Jump to content

Vision not seeing Hog3PC

Recommended Posts

I've been using Vision 2019 and 2020 on a PC driven by Hog3 PC on a mac laptop using Bootcamp, Windows 10, for quite a while.


I haven't used it for a few months. Both computers ping back and forth with no problem. Firewalls are off on both machines.


When I try to connect Hog3PC to vision, the hog connectivity box pops up as expected. Initially, it says 'Wholehog network found' and 'installing network OK'.

The moment the DP loads on Hog3PC, this changes to 'connecting'..'No Server'..'Scanning for show Port 6600'. DMX monitor shows no input in vision, Hog3PC shows DMX output.


I have tried reloading software on both machines, changing the order I launch the apps, verifying that the firewalls are inactive, disabling all other network connections, etc.Issue is the same on Vision 2019 and 2020. I think that I even tried it with Hog4 PC with the same result.


I don't know if it's an issue with Hog3PC or Vision. I'm completely stumped, as is my son with a BS in Computer Science.


I just picked up an actual Hog 3 Full Boar. If that has the same issue, I'll be even more stumped.


Any ideas? 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...