Jump to content
Kristin Proeger

Interior Elevation Lines in Rendering

Recommended Posts

I am trying to find ways to render my interior elevations so that the windows are shaded. If I render it with hidden line rendering, I do not get any shading. I like how the windows are shaded when I render with the unshaded polygon, however, strange lines appear. I have attached a picture. How can I get rid of these lines without having to mask them in the annotations viewport.

Share this post


Link to post

@Kristin Proeger...ooopps...my mistake, Unshaded Polygon doesn't offer that option...you may have to try another rendering style...maybe Artistic Renderworks set to either Cartoon or Lines and Shadows might get you there

 

Wes

 

 

Screen Shot 2019-10-09 at 4.04.04 PM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×