Jump to content
Samuel Derenboim

VW2019 OpenGL Graphics very glitchy

Recommended Posts

Posted (edited)

Not sure if it was an update, or something else, but graphics seem very glitchy / not smooth when panning and rotating a bim model. 

 

Specs :

Win10 Pro

Intel Core i7 5820k @ 3.3 ghz

32 GB ram - DDR4 2400, 16-16-16-39 CAS

Graphics - Nvidia GeForce GTX 1070 Ti

 

Is there a possibility VW might be using CPU for opengl? Although, I thought that this chip didn't have an on-board graphics module. Either way, maybe something I'm doing wrong?

 

I attached DXdiag Output. 

 

UPDATE: 

 

As a test, I referenced the same file in a freshly made document, and the 3d animation is almost flawless. I now understand it's probably the file itself. Are there preferences that might be causing glitchy behavior?

 

 

 

Thanks in advance!

DxDiag.txt

Edited by Samuel Derenboim

Share this post


Link to post
Posted (edited)

More weird behavior 

 

image.thumb.png.c5659ec62f4cc402ae019892deab6f76.png

 

The same file - cannot display a layer based reflected ceiling plan and a BIM plan model at the same time. It is like the BIM plan freezes in place, while the reflected ceiling plan is rotated, panned, zoomed. This isn't a plane based issue because all objects on the reflected ceiling plan are layer based. 

This also isn't a scale issue either, given that both layers are at 1:48....

 

Not sure how to react to this. Can anybody offer some assistance?

Edited by Samuel Derenboim

Share this post


Link to post

Samuel, this is due to unified view being turned off.

 

I am just mentioning it here incase anyone else is experiencing the same issue.

 

Rob

Share this post


Link to post

As @Rob Nykolaishen says...it's probably a Unified View issue that you've accidentally toggled off.  In the future, you may want to consider turning the icon that allows you to toggle Unified View on/off OFF in your viewbar so you don't accidentally activate it...For me there is NEVER a reason to turn Unified View off...

 

Also, be careful in your Saved Views as they have the ability to toggle Unified View on/off so you may want to check your settings there to...

 

Wes

Share this post


Link to post

Rob and Wes, thank you very much for the tip. You're right, Unified view is something i didn't know about, unfortunately. It was probably switched off because of what you mentioned Wes, which was the saved views. I remember switching the save different view for each design layer, and that could've been the cause.

 

Thank you again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...