Jump to content
  • 0

VW Cloud Services Error on Start Up



6 answers to this question

Recommended Posts

  • 0

Hello There,


I'm having the same problem as JEREMYB. The same message appears, but my OS is Mac High Sierra (10.13.6), with VW2019 and VW2020 (installed recently).

Before, worked fine with VW2019 and Mac OS 10.11. Following the update of the OS and VW, the message started. Installed a newer version of VW Cloud Services, worked fine for a couple of days, and the message appeared again. I have VW Cloud Services (8.0.911) installed to initiate at startup, but following this problem, if I start the App, it works fine.

The hardware is an iMAC27 (mid2011) with and i7 processor and is connected to a office network of PCs, and servers, with firewall, as was before the update.

Any suggestion most welcome.Thank you.

Link to comment
  • 0
  • Vectorworks, Inc Employee



Is anyone here still experiencing the desktop app's error on startup with the latest released version 8.4.933?

If yes, can you please send me the log files right after you have experienced the issue to inikolova@vectorworks.net?


On Mac, zip up the entire folder: /Users/<username>/Library/Logs/Nemetschek/Vectorworks Cloud Services.
On Win, zip up this one: C:\Users\<username>\AppData\Local\Temp\Nemetschek\Vectorworks Cloud Services



Iskra Nikolova

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...