Jump to content
  • 0
rDesign

Vw2020 Message Center Count Appears Incorrect

Question

I just installed Vw2020, and the Message Center (up by my logged-in User Account Name) says that I have 4 messages. (At least I *think* it's a 4, it's such a small font size it's almost impossible to read. Update: It's definitely a '4', when I started Vw2020 this morning I paid attention to the Message Center icon and noticed that it was flashing *4* repeatedly at me.).

 

I click on the icon and it says 'No News to Display', including a scroll bar for no reason since there's nothing to display.

 

Am I missing something in Vw2020?

 

[UPDATE: I thought it might have been my DNS Ad-blocker that was getting in the way of Messages getting through, so I turned that off: Nope, still no messages in Vw2020.

So I opened up Vw2018 and Vw2019 to see how the Message Center works there, and it works fine in both of them -- I even see messages about Vw2020.]

 

vw-message-center.thumb.jpg.487b3c7459c79c03f18869823e29aa7d.jpgvw-message-center-02.thumb.jpg.b57b82645ffc7d2ad4ad3a6b0534adef.jpg

 

VSS-92287

Edited by rDesign
Added notes about flashing notification

Share this post


Link to post

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...