Jump to content
  • 0
willofmaine

Framing Members are Placed in Class of Previous Symbol

Question

In Vectorworks 2020, when using the Framing Member Tool to insert a Framing Member, the Framing Member is assigned to the class of the last previously inserted Symbol.

 

Create a default Blank File.

Import and insert a symbol that is set to insert to a class other than the None class.

Use the Framing Member Tool to draw a default Framing Member.

The drawn Framing Member is not in the current None class as expected, but instead it's in the class of the symbol.

Repeat with a different symbol assigned to another class, and the next Framing Member will be in the class of the second symbol.

 

VWIS164

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

@willofmaine I am able to replicate this as well and it has been submitted for review (Reference Number: VB-165310).

 

For what its worth: I am getting the same results in 2019, so it doesn't appear to be 2020 specific. I also get these results with the Batt Insulation Tool.

Share this post


Link to post
  • 0

Okay, great, thank you.  My only experience with 2019 is a few short-lived trials, so, I'm comparing 2020 to 2018...

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×