Jump to content
  • 0
willofmaine

Framing Members are Placed in Class of Previous Symbol

Question

In Vectorworks 2020, when using the Framing Member Tool to insert a Framing Member, the Framing Member is assigned to the class of the last previously inserted Symbol.

 

Create a default Blank File.

Import and insert a symbol that is set to insert to a class other than the None class.

Use the Framing Member Tool to draw a default Framing Member.

The drawn Framing Member is not in the current None class as expected, but instead it's in the class of the symbol.

Repeat with a different symbol assigned to another class, and the next Framing Member will be in the class of the second symbol.

 

VWIS164

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

@willofmaine I am able to replicate this as well and it has been submitted for review (Reference Number: VB-165310).

 

For what its worth: I am getting the same results in 2019, so it doesn't appear to be 2020 specific. I also get these results with the Batt Insulation Tool.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...