Jump to content
fergus

Hidden Object Display issues

Recommended Posts

I have been having trouble using section viewports and hidden object display. 

 

I had set up a plan section viewport with:

Open GL (background - colour)

Hidden line (Foreground)

 

I wanted certain hidden objects to appear dashed.

Within the Hidden Object Display dialogue I changed two classes to appear as dashed hidden line and applied dash hidden line attributes to these objects.

 

This worked and the drawing was as I had intended. However I updated certain components of model refreshed the sheet viewport and these setting no longer work. 

It appears to temperamental.

 

In addition to this, fasteners and structural components do not show up consistently with hidden line attributes?

 

This seem a simple drawing to create but it is very frustrating when it works and then no longer works.

Help with a reason would be very useful.

 

Also requesting for Gridlines to appear in all viewports, section and plan!

 

Thanks for your help.

 

Screen Shot 2019-09-12 at 11.32.30.png

Screen Shot 2019-09-12 at 11.33.17.png

Share this post


Link to post

Hi fergus,

  1. Can you post (or send me privately) a file showing the issue?
  2. What version of Vectorworks are you using?
  3. When it was displaying as you wanted, were you using the same version of Vectorworks?

Thanks,

Matt

Share this post


Link to post

Hi Matt,

 

I turned out that the issue was related to whether the display planer objects box was ticked. For some reason when this box was ticked the 2D data did not appear as well.

Thanks,

Fergus

Share this post


Link to post

Thanks for the update, Fergus!

Good to hear you have what you need. However, I'm very curious about what's going on in your file. If could could send me a file showing the issue, I'd really appreciate it. It could be just a few of the the objects in a small file. It sounds like there's a bug in there somewhere and want to make sure we sort it out.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...