Jump to content
  • 2
Sebastiaan

Leader lines grouped 3D labels do not follow label

Question

Hi,

 

When the fields of a 3D label are grouped in the 3D Layout then the leader lines do not follow the 3D label.

 

This was already the case in 2019 and just tried v2020 and the same behaviour is present. see attached screenshot.

 

Also the 3D label can not anymore be moved by using right click:"assign label legend properties to selected" In 2018 it was passible to move 3D labels in this way.

 

Can this be listed as a bug? 

 

By the way, I would love to have a simple checkbox to turn leader lines off. 

1096969460_ScreenShot2019-09-10at21_12_34.thumb.png.3871d7feff9ebec614e699bcefb309ff.png1841479199_ScreenShot2019-09-10at21_06_11.thumb.png.acdec8b9552d8cae8b4be26d84721deb.png

 

 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...