Jump to content
  • 0
ilimatiare

flyover tool & planar objects

Question

Is there a way to get the planar objects in your model to disappear when using the flyover tool? I do a lot of hybrid 3d/2d work and I need to get that stuff out of the way without turning off every class. I know how to do this in VP's but it seems there should be an easy way to do this in the model space too... I feel like I used to be able to do this versions back but now I can't figure it out.

 

Thanks!

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

By Planar, do you mean Screen Plane objects? If so, then go to Unified View options from the View menu and you will find options there to control visibility in 3D views.

Edited by markdd
  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...