Jump to content
  • 0
livespace josha

(humorous) Speaker array & data tag problem

Question

Built a speaker array with the components I needed, and created a data tag to notate the array name and its weight. VW decided to be VERY accurate, but...

 

I adjusted the drawings units, re-entered each of the components weight, deleted and re-inserted the data tag...no luck.

 

Also, the units of measurement aren't transferring to the data tag. 

 

Any ideas?

 

(btw...the array weight should have been 885lbs. The difference is 0.00000072 lbs, or about 14 grains of sand.)

 

1143141759_ScreenShot2019-08-12at4_13_22PM.thumb.png.ccc1bc0ffc41aaee5f7b41ab885f202d.png

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Hello,

 

Could I ask you for a simple test file and I will analyze the problem.

 

Thanks,

Kostadin Ivanov

Share this post


Link to post
  • 0

As I can see from your file, if you use the "Sub weight" data tag style, everything is working. Do I miss something?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...