Jump to content
  • 0
jarjones

Gobo projections stop appearing in renders

Question

So yesterday I learned how to use gobos in my renderings and all was going along well and I was getting some renders I was happy with when they just stopped.  I can do the renders, but the gobos are showing up as a regular beam of light.  I haven't changed any settings.  These lights are in a separate class for the background scenery and have been rendering fine.  I've re-rendered viewports that they worked in earlier, but they don't now.  I've double-checked the gobo settings.  I've changed out the lights.  I've moved the focus points and the lights, thinking maybe I could force it to recalculate. I've restarted VW.  I've turned shadows on and off.  I've turned lights on and off. I've turned classes on and off. I've switched between PNG and JPEG compression.  I've purged the file.  I've upgraded to 2019 and done all that again and I cannot get the gobos to render, which wouldn't be as frustrating if they hadn't already been working.

 

Any help or workarounds are greatly appreciated.

 

Jeff

 

Then vs. Now:

version1.thumb.jpg.ef542223626eab23345ed55a8377960f.jpg

version2.thumb.jpg.d611920c3e63e58b48b53c8bd13b6601.jpg

 

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I stumbled across a workaround, in case anyone is having a similar issue.  I was trying to diagnose the problem so I copied a bunch of the gobo lights and the floor and ground row into another document where they seemed to work ok without any changes.  I deleted the lights from the original file and copied the lights back in.  This made them work again.  Don't know why that worked, but I am back in action.

 

Jeff

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...