Jump to content
rlb

PDFs from 'Export to PDF' seem to be missing parts of Sheet Layers

Recommended Posts

In my current project I have Sheet Layers composed of five Design Layers. All visibilities are good and the Sheet Layers in VW (2019, Mac) look complete on the display.

 

Recently, though, when I 'Export to PDF' pieces of one or more Design Layers are missing. However, when I zoom the resulting PDF in and out the missing parts are visible, sometimes only momentarily. It's difficult to find a zoom distance where everything is visible.

 

This started occurring several days ago. Before that the 'Export to PDF' worked fine for making PDFs to print.

 

I can't think of any changes I've made. I tried quitting VW and re-opening, etc.

 

Any ideas or sympathies will be appreciated!

 

Thanks.

 

RLB in Brooklyn

 

 

Share this post


Link to post

I figured out the problem.

 

The culprit was one of the VW hatches, particularly 'Crushed Stone Coarse HF.' As soon as a substituted a simple tone for it, the PDFs worked well again.

 

Maybe has something to do with the complexity of the hatch pattern.

 

RLB

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...