Jump to content
Scott61

Trouble with simple 3-d

Recommended Posts

I have had this issue before, last year, and cannot remember the fix.  I have a cery simple two wall floor plan, go to any 3-d view, the walls show up rendered, then disappear to what I have pictured below.  Any help???

 

Thanks

 

Scott

IMG_0347.jpg

Share this post


Link to post

@Scott61, if you can post the file, I'm sure someone will get you squared away...

Share this post


Link to post

Thanks for the response but over the weekend I started over out of frustration.  I tried so many things to get the walls to stay visible that I tore apart the drawing (in the end) so what I could send would not make any sense.  Thanks again.

Share this post


Link to post

Your objects aren't far away from the origin are they?  I had a file that was not showing some objects and it was an origin issue. As soon as I centred the origin on the objects, it started behaving correctly.

Share this post


Link to post

Turns out this was caused by the program and computer needing to be cycled.  When my mid 2014 macbook pro, 16/1T I7 processor renders this after drawing, I must then shut down the program and restart the computer for it to render correctly.  Every time....  This quirk causes any large symbol or drawing block to either not render correctly or appear in the wrong place.  This has happened several times when I change the texture on a surface, it shows up briefly with the new texture, then reverts to the old one. Whether this is a program issue or my computer is unknown.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×