Jump to content

Recommended Posts

Hello  Forum, my PC doesn't seem to be using the GPU at all when rendering, the task manager shows the CPU being maxed out, around 99% and the GPU usage is about 1%. Is there something we need to change on our PC's ?? tia 

Share this post


Link to post

Check the following document. Partially it tells how CPU and GPU are used in VW.

 

On your Windows PC, check the NVidia settings to make extra sure your good GPU (NVidia) is used and not the one of your motherboard.

  • Like 1

Share this post


Link to post

And here is the article of Jim Wilson on how to use the NVidia settings (sorry, I have not found at first)

 

  • Like 1

Share this post


Link to post

@Nicolas Goutte thanks for the input. It seems Rendering in VW uses the CPU, and the GPU is fully used when rotating, panning, zooming etc, is this correct ?? 

Share this post


Link to post
6 minutes ago, milezee said:

@Nicolas Goutte thanks for the input. It seems Rendering in VW uses the CPU, and the GPU is fully used when rotating, panning, zooming etc, is this correct ?? 

 

As far as I understand, Renderworks uses the CPU, while 2D and OpenGL use the GPU.

  • Like 3

Share this post


Link to post
22 minutes ago, Nicolas Goutte said:

 

As far as I understand, Renderworks uses the CPU, while 2D and OpenGL use the GPU.

yes it seems that is the way it works, thanks for clearing this up, cheers 🍻

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×