Jump to content
Ned Daugherty

Imported image background not transparent

Recommended Posts

When I import .png, .jpg., .pdf, etc. image files they still have background, even though I check the radio button to bring in as a .png (as opposed to a .jpg).  How can I import with a transparent background?  Thanks for any suggestions. 

Share this post


Link to post

I bring them as pdf via copy (from preview, paste from clipboard and drop solid background in attributes, that works on Mac, don't know about windows

Share this post


Link to post

JPG files don't have the alpha channel that represents the transparent information. If you want to import an image with a transparent background, you have to import .png images.  Also please make sure the "Import Alpha Channel" checkbox is checked under the PNG radio button. If the checkbox is grayed out, the image you are importing does not have an alpha channel attached to it. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...