Jump to content
Michal Zarzecki

Grade Object at transition between Existing and Proposed Site Model

Recommended Posts

Hi all,

 

I have searched through the existing topics and haven't found the relevant one to my 'problem'.

 

First, I think I may be a bit confused what is considered 'Existing' and 'Proposed' model. I think that 'Proposed' is everything that VW had to modify on the interface with the existing model created from stakes or loci. So if we set the 2D view to Existing + Proposed, we will see both contours and flow arrows. Please do correct me if I am wrong.

 

Now, I am drawing a Grade which is working in the 'analytical mode' to show me the gradients based on the model elevation(s). The confusion starts when I am to set if it should apply to Existing or Proposed Model. I have this situation when one end of my grade is within the Proposed/ modified area, whilst the other is within the existing. The Grade shows the incorrect elevation at its ends basically. So it either shows the existing values or proposed. Is there something I am missing or a setting to change?

 

I will try to create some shots when I am back to the 'design board'.

 

I hope that in the meantime someone will express their views or share their experience with the matter.

 

Regards

Share this post


Link to post

I think your example of “Proposed” is correct for previously undeveloped land.

 

A model encompassing a previously developed site might have an Existing state displaying features defined by stakes, loci and contours, plus pads supporting buildings, retaining walls, hardscapes, grade limits and graders, and other features and modifiers. These would be variously integrated or modified by new features and conditions in the Proposed state.

 

 

-B

Share this post


Link to post

If the slopes are incorrect

On 7/5/2019 at 6:13 AM, Pan.Gad said:

one end of my grade is within the Proposed/ modified area, whilst the other is within the existing.

Is this a Grade object created via the Grade tool in the  Site Planning tool set? As opposed to the sculpting Swale/Berm tool from the Edit Exist or Proposed Surface in the Site Model OIP.

 

Assuming Grade Tool, not sure why slope reporting is incorrect. Maybe crossing the Exist/Proposed boundary requires multiple grade objects?

For instance, one in Exist and duplicate in Proposed?

Or partials? Half in Exist and the rest in Proposed. End point of one is coincident with start point of the other right at the Exist/Proposed boundary?

 

Or does the Grade object(s) need a Grade Limits surround in this situation?

 

-B

Share this post


Link to post
6 hours ago, Benson Shaw said:

Is this a Grade object created via the Grade tool in the  Site Planning tool set

Hi Ben, Yes it is. I haven't used the Sculpting Tool.

 

I actually managed to take some shots of another anomaly we don't understand and which render our reliance on VW just impossible (at least now).

 

Basically what happens is that the values shown by the Grade Object changes after we update the model. When I insert the GO to show the levels from the model, rather than to modify it, it seems fine - the levels at each end roughly correspond to these shown by the Stakes. But once I hit Update on the model - these values change to I don't know what. See some screenshot below. They are from a scrapbook file we are using so sorry if it looks 'busy'. 

 

Any ideas on why this is happening?

 

Both the Stakes and the Grade Object use the Existing model values.

Capture1.JPG

Capture2.JPG

Capture3.JPG

Capture4.JPG

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×