Jump to content
VW_Harry

Export to DWG from VW

Recommended Posts

Hello professionals~

 

Here is my current situation,

Design layer 1 : 1 truss and Lighting symbols.

Design layer 2 : duplicated from Design layer 1.

 

Exported to DWG. only 1 design layer is in 3D.The other desing layer is in 2D.

Did I correct to exported to DWG? 

 

How could I export to DWG for all design layers in 3D at once?

 

 

캡처_2019_07_05_14_50_31_163.png

캡처_2019_07_05_14_50_47_970.png

캡처_2019_07_05_14_54_21_707.png

캡처_2019_07_05_14_54_30_372.png

Edited by VW_Harry

Share this post


Link to post

Hi @VW_Harry,

 

I used Default settings on DWG Export and the result is perfect. I'm using Vectorworks 2019 SP4 (build 490894). I'm attaching the result DWG file plus some screenshots. With yours DWG Export options I get perfest result too.(see cad_test_LayersAsLayers.dwg)

 

Best regards,

Vasko

 

cad_test.dwg

cad_test_LayersAsLayers.dwg

 

Export Options:

image.png

 

DWG Result opened in AutoCAD:

image.png

 

image.png

 

 

  • Like 1

Share this post


Link to post

Thank you Vasil,

 

Would you check one more my file? what is it wrong with this file? 

I checked as default ... 

My Vectorworks also SP4 (490894)

 

Kind regards,

Harry.

TO_CAD.vwx

Edited by VW_Harry

Share this post


Link to post

Hi @VW_Harry,

 

One general thing when you want to export 3D graphics - have your active layer before export set to Top view, not to Top/Plan view. If you are using Top/Plan view, you will export 2D views for the hybrid objects.

 

Using just attached TO_CAD.vwx I was able to see the problem with trusses exported as 2D only even I set the active layer to Top view. Seems this is related to the (sometimes) wrongly passed info to the DWG exporter while we create the objects - we will analyze the case in deep. I will let Vasko @Vasil Kitanov know about this.

 

There is, however, an easy way to avoid this problem - open the document, set the active layer view to Top, then open View menu, uncheck Unified View, then open again View menu and check Unified View. After that export using Default settings and export will be correct (note - you have 2D only graphics in the Venue layer).

 

image.png

 

Thank you for reporting and hope the workaround will help you until we fix the problem.

 

Best regards,

Nina

TO_CAD.zip

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...