Jump to content
  • 0
markymarc

Wall 'jumps' when exporting 3D to dwg/dxf

Question

I've got a BIM model of a house. It's mass timber (CLT) construction and so I am trying to export just the structural components layer (the CLT) into a generic format for engineering and shop drawings, after cleaning up all junctions etc. 

 

The problem is that one of the walls seems to 'jump' around in the exported file - it looks like it shifts from its end point to its start point , both horizontally and vertically (i.e. one point is the same but then the wall goes off in the opposite directions from there). From what I can see it's just one wall so far that does this, it's in the same class and layer and same wallt type as others in the file. I've attache a screenshot prior to exporting and one after re-importing the exported dxf to an empty file to illustrate the issue. 

 

What I've done to avoid any potential error prior to exporting : 

- The walls are not storey bound (but set to /offset from layer heights etc).

- They've all been simplified, i.e. all other components deleted rather than just switched off, then converted to a wall style that has only one component (CLT) in it. 

- I've also unstyled the walls but makes no difference in the exported file. 

- I've tried exporting from the original file, but also copied all walls and solids over to an empty file and tried exporting from there, all with the exact same results

- I've tried converting to generic solids prior to export (but VW doesn't convert the walls to generic solids, so again this didn't help). 


(Btw, I've just tried exporting to SAT - that seems to work fine, but it's no good for the other parties.)

 

Any ideas what's going on and, more importantly, how can I get a working file out of my model to pass on ? 

Thanks ! 

Marc

 

Vectorworks Architect 2018 on iMac Intel Core i7, 4.2Ghz, 32 GB Ram

Original.png

Re-imported dxf.png

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Hi @markymarc,

 

The exported DWG file is Ok. I opened it in AutoCAD and it looks Ok.

 

It appears that this is a Mac only(on Windows it works Ok) drawing issue that I'll report to the guys that work on drawing. You can avoid the issue by saving as .vwx the imported file immediately after the end of DWG import process (do not change view) and close the saved file. Than open it and everything will look as expected.   

 

Best regards,

Vasko

  • Like 1

Share this post


Link to post
  • 0

I would delete and recreate the Wall from scratch.

 

Generally,

I can't remember jumping Walls in Exports.

but I often see misplaced Symbols.

Very often jumping back to origin or a random relocation

with a Symbol with nested Symbols.

 

I think that is not always DWG only, can happen also with FBX or IFC (?)

(So I would assume the hick up is already in VW somehow)

 

I often had bad located Objects in VW with DWG Imports in the past.

Like 90% of the building is ok but some objects really off.

Sometimes Objects even missing. (Could be around VW 2016 times)

 

That could easily happen if wrong import units selected

(resolution problem or accuracy issues - for some objects)

together with ACAD tendency to locate models far from internal origin.

 

 

 

 

 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...