Jump to content
MA68340

Beam penetration problem

Recommended Posts

Hi,anyone.

How to set up so that the beam does not penetrate the stage

5DE16AC0-B0EC-436F-B646-704B2F746EDD.jpeg

Share this post


Link to post

Does the texture on the deck have 'cast shadows" checked off in it's definition? Possibly you are using the default instrument color (black) on the stage deck?

  • Like 1

Share this post


Link to post

Make sure your render settings are set to cast shadows. Note that you are not able to cast shadows and see your render lights in OpenGL, as the instrument bodies create a shadow of the light.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×