Jump to content
canthony

White card render edge settings

Recommended Posts

I'm currently rendering in white card mode. Does anyone know how to edit the settings to get rid of the additional lines around the frame? They don't show up in open gl. Many thanks!

 

1941382811_ScreenShot2019-06-07at14_28_00.thumb.png.62b5a2272c58c90afb8bac64982fb885.png

Share this post


Link to post

I'm guessing this is a viewport with Foreground Render set to Hidden Line? If so, click Foreground Render Settings button in the Viewport's OIP, and set the Smoothing Angle to something other than 0° (like 30 or 45°) and re-render.

 

Let us know if that works.

Share this post


Link to post

Hi Andy,

 

Thanks for your help. Foreground render is set to none. I did try out your settings but it ended up showing the opposite wall of my model.

 

OpenGl has an option to change the crease angle which I sometimes use to edit edge settings if I want to show more lines. Maybe there is a similar option in white card render to help lose some of the lines?

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×