Jump to content
Mason2152

Custom Lighting Fixture Not Showing Beams Correctly

Recommended Posts

I can not figure this out. I have made my own 2D/3D symbol of Mega-Lite's Baby Color because I cannot find one. The problem is I can't get the beam to draw in a cone. Any ideas?1316640339_BabyColorIsoView.thumb.jpg.e2ad0e27ed6efc21845a8ce79d46b8da.jpg1962230747_BabyColorTopView.thumb.jpg.75a5eb24310bcbe1f2b7fb66a4938e09.jpg

Baby Color Test.vwx

Share this post


Link to post

@Mason2152 I took a look at your file.  You had no values entered in beam angle 2 and field angle 2.  Vectorworks needs all four values in beam and field angle in order to draw the cone correctly as one value determines vertical spread and the other determines horizontal spread respectively.  I have attached your file again corrected.

Baby Color Test Fixed.vwx

  • Like 1

Share this post


Link to post

Not a problem.  If you are a member of Service Select you can also request a fixture to be built using the Spotlight Fixture Request Form under the support tab of the Service Select page.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...