Jump to content
  • 0
Cadplan Architecture

Vectorworks 2019 text input slow

Question

I recently upgraded to VWD 2019 and am experiencing problems entering text. For example when publishing I get prompted to enter a file name, the input box then sort of freezes for a few seconds before I can enter any text, after that the box prompts to enter a location for the PDFs created, again the same thing happens.

 

This evening I was really frustrated when trying to enter text on the design layer as there is an awful lag between pressing the keyboard character key and it appearing on screen, once or twice the character entered disappeared.

 

Has anyone else experienced this?

 

 

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0
16 hours ago, Cadplan Architecture said:

I recently upgraded to VWD 2019 and am experiencing problems entering text. For example when publishing I get prompted to enter a file name, the input box then sort of freezes for a few seconds before I can enter any text, after that the box prompts to enter a location for the PDFs created, again the same thing happens.

 

This evening I was really frustrated when trying to enter text on the design layer as there is an awful lag between pressing the keyboard character key and it appearing on screen, once or twice the character entered disappeared.

 

Has anyone else experienced this?

 

 

Hi Journeyman, I'm running VWX 2017 and I have exactly this problem - any time I edit text (except in a callout) it has to think about it for a second. This includes adjusting justification, style, font, size etc. This started actually when I updated to Mac OS Mojave and I've read that this system software can struggle with text edits on various programmes. I was actually hoping 2019 would be more compatible but I guess not!

 

I'd be keen to hear if anyone else has experienced this also...

Share this post


Link to post
  • 0

Can you try undocking the Object Info Palette to see if this helps with the slowness? Also, are you up-to-date with SP3?

Share this post


Link to post
  • 0
On 6/3/2019 at 8:22 PM, jblock said:

Can you try undocking the Object Info Palette to see if this helps with the slowness? Also, are you up-to-date with SP3?

they are undocked and I'm on SP3 but about to update to SP2.4

Share this post


Link to post
  • 0

VW2019 is unusable for me right now- anytime I try to insert, select, or manipulate text- on a design later or sheet layer, the application locks up (MacOS "beach ball") for 10-15 seconds or more.)

 

The OIP is not docked.

 

VW2019 "up to date" (build 448790)

Mac OS    10.14 Mojave

iMac Retina5K 27-inch, Late 2014

32GB RAM

Radeon M9 M295X 4GB

Share this post


Link to post
  • 0

I rarely have time in my busy practice to post on this forum, but I completely agree with the comment about VW 2019 being unusable... I am irritated in a way I have never been with any previous versions (and I have been a loyal "user" since 2000)! Modifying text is something I do ALL the time... it's something that should work seamlessly.

To be held hostage for an aeon every time I change a note is more than painful!

And this isn't the only issue with VW2019... there are HUNDREDS.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...