Jump to content
  • 0
Josh S.

Custom Light issues

Question

Hello,

 

I'm having issues trying to create a custom lighting device in VW 2019, something I just did in 2018, but am no longer getting the results as expected. It's been several months since I last created a fixture so I'm assuming I've forgotten a step but I've gone back and rewatched the videos that I originally learned from so I'm not sure where I'm going wrong.

 

Basically, I'm creating the fixture in a separate drawing from my project, and when I've completed the process and I try to add it to either drawing it is still just a 2D/3D symbol instead of a Lighting Device even though it has a light info record attached. Does this sound like an easy fix with a step I'm overlooking? If not I can list out the steps in my process. Thanks in advance for any input!

 

Josh

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

@Josh S.The steps are basically the same in 2019 as they were in 2018. If you want to send me a copy of the file or device, I can figure out what went wrong.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×