Jump to content
  • 0
LarryO

Page based symbols with incorrect bounds

Question

Posted (edited)

I originally posted this in the general section but with a plugin generated symbol.

I've now confirmed that it is related to page base symbols in VW2019 and only coincidental that I first noted it using our titleblock which inserts a page base symbol.

What happens is that the visual boundary definition of page based symbols are incorrect after having entered and exited annotation editing of a standard viewport.

Screen capture attached of condition after exiting edit mode. It may also be related to snapping while in group/container mode because dotted/dashed outlines of items in our titleblock appear as the mouse moves through the annotation editing environment allowing one to snap to points of the page based symbol.  Not where it is but where it would be if the symbol had been scaled up using the view port's scale factor. Below shows the boundary of that slope symbol. Its 10x larger than it should be which is the view port scale.

 

 

 

image.png

Edited by LarryO

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...