Jump to content
Carl Burnett

Darkness!

Recommended Posts

Hello,

 

What have I switch off? or done wrong?

Drawing is fine as soon as I fo to open GL or fast render the drawing goes into darkness apart from the glowing grass.

The light options in view is at 100%

Any ideas please?

 

Thank you

Image 02-05-2019 at 13.59.jpg

Image 02-05-2019 at 13.59.jpg

Share this post


Link to post

Hi Paulo,

 

sorry for delay been caught up in other stuff.

Only in this project, I think. If  change my background it makes it more visible but seems a bit weird I would need to do that.

 

Thank youCarl

 

Share this post


Link to post

You likely have added Light objects, but have them all turned off, so that disabled the Default Lighting that is included in files by default. You should be able to get around it by either enabling a Light object, or by going to View > Set Lighting Options and increasing the Ambient lighting value, which if my guess is right is near or at 0 for this file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...